Node 3 Chicago, USA

Down

Resolved

Resolved

Monitoring

We appear to be back online. Awaiting carrier RCA. This has been an unprecedented incident - apologies to projects affected. We will find out the root cause asap.

Monitoring

Node 3 is back online. We are monitoring it closely.

Problem Identified

We are continuing to observe issues with node3. This is due to a switching side issue within the carrier network.

We are working with the carrier to restore service asap.

Problem Identified

The issue has been resolved. We will provide an rca on the incident shortly.

Problem Identified

The issue has been resolved. We will provide an rca on the incident shortly.

Updated

webarch DNS
dungeonmode
gnome
armbian-iot
turbowarp
altar
flixzone
pastedebian
whitespace

The above projects will be impacted by this outage.

Investigating

We are currently investigating reports of a total loss of service on the Chicago / Node 3.

We have raised this with our carrier who are investigating as we speak.